Error when installing the plugin

If you get this error when you try to install the plugin :

Parse error: syntax error, unexpected T_FUNCTION in /home/path/to/your/website/wp-content/plugins/wp-viral-quiz/includes/snippets.php on line 127

that’s because your webserver is using a very old PHP version on your server (PHP 5.2) and my plugin needs at least PHP 5.4 (which is deprecated too, but more up to date).

You can easily upgrade your PHP version using your hosting panel (like cpanel for instance) or by sending an email to your hosting provider.

You MUST upgrade PHP. Your PHP version is very, very old. It means your website is slow and unsecured.